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Introduction
About this user guide 

This user guide describes how to operate the EASYPhotobook software program. 

The EASYPhotobook software and this user guide are subject to continuous development, and reviews will 
be made accordingly in subsequent versions and editions. We are happy to receive your views on both the 
development of the software and user guide on how you think they can be improved. 

You can contact us about the software or this user guide at: 

		 EASYPhotobook, The Old Ambulance Station, Crowborough, East Sussex, TN6 2SD 

		 Email: service@easyphotobook.co.uk

		 Website: http://www.easyphotobook.co.uk 

EASYPhotobook software

The EASYPhotobook software is a program that enables you to design photobooks. It operates in a similar 
way to other desktop applications and is not a web browser-based application.

The EASYPhotobook program is simple to use and has familiar ways of working such as ‘drag and drop’, 
where you can drag a picture from a picture panel into a picture box on the page. Special effects and text 
can also be easily added.

Our pre-designed products give you the freedom to simply add pictures and text to a pre-defined layout. 
However, you can if you wish create your own layouts and use those as the basis of your design. 

Once you are happy with the design of your photobook, it is purchased directly from within the software.

At EASYPhotobook we use premium materials in the print and finishing of your photo books.
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How does it work?
You download our design software from our website in either PC or Mac format. Once you have installed the 
software, you work entirely on your own computer – no need to rely on your internet connection during the 
design process.

When your work is complete, you can transmit your order and pay online.

We strongly recommend ordering online but if you do not have a reliable internet connection you can also 
send us your design files on a CD.

You can create as many projects as storage on your computer allows! 

Do I have to create a user account? 

You can download and use the software free and without restrictions. We don’t ask you to create an 
account with us to use the software. All of your work and files reside on your computer. We only see work 
which you send through to us for printing.

Your user account will be created when you are ready to submit your first order for printing. 

When I place my order, where do my files go? 

When you submit your finished work for printing, it us uploaded from your computer directly to a secure 
print server in our building where it is printed and dispatched to you. You need a broadband internet 
connection to achieve this.

Privacy and confidentiality 

Your privacy is extremely important to us and our full terms and conditions can be viewed on the website 
and at the point of order. We treat any information you send to us with the utmost care and the work you 
send to us is stored only for the purpose of producing your finished goods. Your work and personal details 
will never be used for any other purpose or passed to any third party. 

Copyright and content 

It is your responsibility to ensure that your work does not infringe copyright. By accepting our full terms and 
conditions at the point of order, you indemnify EASYPhotobook from any challenges that may occur. 

We reserve the right not to print any work submitted to us (including material which we believe to be 
offensive or defamatory).
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Downloading the software
Hardware requirements 

Windows PC Minimum specification 

❚	 Windows XP (Service Pack 2 or 3), Windows Vista, Windows 7

❚	 2GB hard disk space 

❚	 Minimum 768MB of RAM (2GB recommended) 

Apple Mac Minimum specification 

❚	 Mac OS 10.3.9 

❚	 2GB hard disk space 

❚	 Minimum 1GB of RAM (2GB recommended) 

How to download the software 

To download the EASYPhotobook software, visit the EASYPhotobook website www.easyphotobook.co.uk 
and download the software.  We have provided a version for Windows and Mac OSX. 

Please see the next page for detailed download and installation instructions.
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Downloading and installing - Windows
❚	 Click on the Windows download link on the EASYPhotobook website. 

You will be asked whether you want 
to Open or Save – choose Save.

The software will take a moment to 
download.

When the software has finished 
downloading you will see the 
“Download Complete” dialog.
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Choose Run to start the installation. 
It is normal to see security prompts 
like this. You will need to confirm you 
want the installation to run.

The installation will then start. 
Whenever prompted,  
click Next to proceed through the 
installation. You do not need to 
change any settings if asked.

Once the installation is complete the 
EASYPhotobook software icon will 
appear on your desktop, and the 
software can also be accessed from 
the Start button> All Programs
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Downloading and installing - Mac (using Safari web browser)
❚	 Click on the Mac download link on the EASYPhotobook website. 

After clicking the link on the website 
the file will automatically start to 
download to your desktop.

 

Once download is complete a 
warning box will appear to let you 
know that you have downloaded an 
application. Click continue.

 
The application will now open up a 
window like this. Follow the simple 
on screen instructions and drag the 
folder on the left hand side (labelled 
EASYPhotobook Creator) in to your 
applications folder on your hard drive. 

You can then open the application 
directly from this location, or drag the 
application logo on to your dock for 
easy use.
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Using EASYPhotobook for the first time 
Double-click on the EASYPhotobook icon on your desktop, or select EASYPhotobook from your Start Menu. 

Note: You will experience a pause when the software is opened for the first time as the software is 
configured for your system. 

You will now be presented with the 
EASYPhotobook welcome screen.

Auto-Updates

❚	 �An on-screen prompt might pop up and ask whether you wish to enable Auto-Updates. 
Auto-Updates allow you to add new products and styles to your installation. We recommend that  
you do allow Auto-Updates, though you can elect to update manually if you wish. 

If you elect to accept Auto-Updates, you will be presented with a new pop-up that will advise you that  
“Auto-Update has detected new items to download. Do you wish to view the items now?” 

❚	 �If you wish to use only the products that have downloaded within the software, click the No button to 
proceed to the next step.

If you click “Yes”, you will now see a new pop-up with a list of products and resources that are available 
for download. To download any of the items, simply click the tick box next to it to place a green tick in the 
box. Once you have selected the items you wish to download, click the “Install” button to download the 
products.
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Creating a Photobook
Creating a new photobook project 

Open EASYPhotobook by double-clicking the desktop icon (or the EASYPhotobook program from the 
programs menu or the dock for Mac). You will now be presented with the EASYPhotobook welcome 
screen). 

 

❚	� Click the “Create a New project” 
button to start your new project! 

In the next window (called ‘New 
Project’) select a product in the left-
hand window to view a large preview 
image in the right-hand window.
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Use wizard to create your project?

The Wizard can help you get started more quickly – in fact it will create a photobook automatically by 
filling the pages with your photos for you. If you want to try this, choose your photobook format, leave the 
wizard option ticked and click Next.

For the purposes of following this 
User Guide, please untick “Use 
Wizard To Create Your Project”. 

Once you have found a product that 
you want to use, and have unticked 
the Wizard, click the ‘Next’ button 
to continue. On the next screen, you 
need to give your project a name. 

You can also manage your projects from this screen, including making new folders and deleting projects 
you no longer need. Do not move or rename projects by any other method – the EASYPhotobook software 
stores information critical to your projects which can be lost if files are moved. 

Important advice before you begin your project 

1) 	� When you first start to use the program, 
“Maximise” the window so that you can clearly 
see all of the panels (to Maximise, click the 
middle button of the three buttons located in the 
top right of the program window). 

2) 	� Organise your pictures into folders on your 
computer in a location that will be easy to find 
when using the EASYPhotobook software.  
Do not move, rename or alter images that you 
are using in your project until it is finished. 
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Layout of the panels
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1.	� Page preview panel
		� This panel shows you a thumbnail 

of each page in the document. 
To go to a page, simply click on 
the thumbnail and the page will 
appear in the Full Page Preview 
panel. The page with a blue outline 
is the page currently being viewed.

2. 	Maximise your window
		� We recommend that you 

“maximise” the window so that 
you can clearly see all the panels. 
For optimal performance of, we 
recommend that you do not run 
any other software applications 
whilst using EASYPhotobook 
software.

3. 	Inspector panel
		� This panel gives you all of the tools 

you need to manipulate your photo 
and text boxes. There are various 
tools that you can use to enhance 
the look and feel of your project 
including Stroke (border), Drop 
Shadow, Brightness and Contrast, 
among many others.

4. 	Full page preview panel
		� This panel shows the currently 

selected page in full page view. 
Add pictures and text and make 
changes to your pages in this 
panel.

5. 	Library page previews panel
		� This panel shows you a thumbnail 

of each page in the Library. Library 
sections can be accessed by 
using the tabs above and to the 
left (Library selector panel). In this 
example the Page Styles preview 
thumbnails are shown as this is the 
tab selected.

6. 	Pictures panel
		� This panel shows you a thumbnail 

of photographs that you can import 
into your project. To add some 
photos, simply click the “Add” 
button. Browse to the directory 
where your photographs are. Click 
OK to insert them. They will appear 
in this window. From here you can 
drag them into the Page Style 
placeholders on the page.

		� You can also rotate them by right-
clicking on them and selecting one 
of the rotation options from the 
pop up menu.

		� Pictures contained in the Pictures 
Panel when a project is saved will 
automatically be reloaded when 
the project is re-opened.

7. 	 Toolbar
		� This panel contains quick link 

icons to frequently used features.

8. 	Drop down menu
		� This is the program drop down 

menu at the top of the window.
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Page Styles
Using existing photobook Page Styles 

Each product has a set of templates called ‘Page Styles’. These styles can be used to quickly create new 
pages in your photobook. 

❚	 �To use a Page Style, select the Page Styles panel window in the Library window. 
Now simply drag and drop a template onto a blank page. The template will position itself  
automatically to fit on the page in the best way. 

Creating new photobook Page Styles 

You may want to create your own page layouts and reuse them in your project. The easiest way to do  
this is to save your page layout as a Page Style: 

	❚	 Create your page (using picture boxes, shapes and text boxes) 

	❚	 In the Library window, select the Page Styles button 	

	❚	� Underneath the category selector drop down box there is a small arrow - 
click it to reveal an option to ‘Save Page As Page Style’ - click this option 

	❚	 Give your page a name and a category name if you wish to use categories 

	❚	� Your page design has now been saved as a Page Style template and can be 
used like any other Page Style. 

To rename or delete a Page Style, right-click the Page Style thumbnail in the library window.  
A pop-up menu appears with the option to delete or rename.
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Adding pictures 
The “Pictures Panel” makes it is easy to use pictures in your project. To make pictures available, click the 
“+” button in the Pictures Panel. Browse to the folder of images that you wish to use. Once selected, click 
OK. All of the images contained in the folder will be imported into the Pictures Panel. The software will 
accept formats including JPEG, GIF and PNG.

	❚	� Pictures in the Pictures Panel can be rotated by 90,180, and 270 degrees. 
This determines how the picture will appear if used in your project. To do this, right click on the desired 
picture and select an option from the pop-up menu (you can also rotate pictures in the document). This 
menu also gives you the option to remove a picture from the Pictures Panel (note that this does not 
delete the picture from the folder, it simply removes it from the Pictures Panel). 

	❚	 �Once your images have been imported they can be dragged and dropped into placeholders in 
your project template. To do this, hover over an image so that the cursor turns into a hand. Hold the 
left mouse button down and then drag the picture to a picture box on the current page. The picture box 
border will turn blue when the image is in the correct position to be dropped in. If you drop the image 
while the entire page border is blue, the image will appear as an object on the page but will not be inside 
a picture box. 

	❚	� Once an image is placed inside a picture box it can be moved around by holding down the ALT key 
on the keyboard (so that the cursor turns to a hand) and then pressing the left mouse button so that 
the image is ‘grabbed’. Keeping the left mouse button pressed down, move the mouse. You will now 
see the image move within the box. 

	❚	� To crop to a portion of the picture, double-click the picture box containing the picture you wish to 
crop. A pop-up window will appear allowing you to select a portion of the picture and also resize to a 
selected portion of the picture. 

	Once pictures are added to your project they can be modified in various ways using the Inspector panel.
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Adding text
❚	 �Adding text to your project is easy using the built in text editor. To add text to a text box go to the Insert 

drop down menu and choose Text Box. An empty box will appear. Simply double click on box you wish 
to add text to. The text editor will appear in a pop-up window. Type in your text (or paste your text*) to the 
text editor and then click OK to save the text to the text box. 

Text pasted from Word will retain its formatting BUT text pasted from a web page will default to Times New 
Roman, so you will need to change the format of the text manually. 

❚	 �If the border of a text box on the page turns red, it means that there is too much text inside the box. 
To rectify this, double click the text box and either remove some text or reduce the size of the font. To 
reduce the size of the font, place the cursor anywhere inside the body of the text and then hold down the 
CTRL key and press the A key to select all of the text. Next, click the ‘Size’ drop down box and select a 
smaller size for the font. Alternatively, increase the size of the text box. 

Choosing fonts 

EASYPhotobook has been designed to allow you to use any font installed on your computer in your project. 
To change the font used in a text box, double-click on the text that you wish to change. 

❚	� The text editor will appear in a pop-up window. Select the text that you wish to change and then select 
a font from the Font drop down selector located to the top left of the text editor window. The text will now 
display in your chosen font. Once you are happy with the changes, click OK to change the font in your 
project. 

* You can create your text in a word processing application such as Microsoft Word and spell check it prior to 
inserting into your project, especially if you have a lot of text to add! Many styles and attributes of the text will 
be preserved when pasted into your project. 
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Panels
The options below control the appearance and behaviour of objects selected in the main window.

There are 5 main buttons along the top of the 
Inspector panel. Each button reveals a sub panel 
with different functions. The currently selected 
panel has its button highlighted with a blue 
background 

Shapes panel

The Shapes panel applies certain effects to a selected photo.

Shape  
select the type of shape you want to use 

Sides	 Define the number of sides in your shape 
	 (if a polygon) 

Angle	 change the angle of a shape 

Corner	 Add rounded corners to picture boxes 

Colour	 change the colour of a shape 

Opacity	 Change the opacity of a shape or photo 
	 (make it semi-transparent) 

Line 
adds an outline (border) to a text, shape or picture box

Size	 Changes the size of the stroke 

Colour	 Changes the colour of the stroke 

Opacity	 Changes the opacity of the stroke 

Drop Shadow 
adds a drop shadow to a text, shape or picture box 

Offset	� Moves the drop shadow away or closer from the 
object

Angle	 Changes the angle at which the drop shadow is set 

Blur	 Softens the drop shadow 

Colour	 Changes the colour of the drop shadow 

Expand	 Increases/decreases the size of the drop shadow 

Opacity	 Changes the opacity of the drop shadow 
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Image panel

Orientation
select how your image displays 

Angle	 Change the angle of a picture 

Flip Vertical	 Flip your image upside down 

Flip Horizontal	 Mirror your image

Colour
select how your image’s colour looks 

Mode	� Image can be turned to black and white 
or sepia for effect 

Brightness	 Makes the image brighter / duller

Contrast	� Increases and decreases the strehgth 
of the light and dark areas of the image

Vignette
add a coloured border to your image 

Shape	� Select how the border displays around 
your image

Size	 Increase and decrease the border width

Blur	 Increase / decrease the blur of the border

Colour	 Changes the colour of the vignette border

Opacity	� Changes the transparency of the vignette 
border

Text panel

This panel allows you to modify text boxes  
and their contents 

Alignment	� Align the text to the Top, Centre or Bottom 
of the text box 

Margin Size	� Increase the invisible margin around 
the inside edge of the text box 

Line Spacing	� Increase the spacing between lines 
of text (leading)
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Position panel

Position	� Shows you the position 
of a selected object 

Size	� Shows the width and height 
of a selected object 

Constrain Proportions	� When ticked, maintains the image 
proportions 

Offset	� Change the position of the picture 
within the picture box 

Scale	� Changes the scale of the picture 
within the picture box  
(If Zoom Lock is selected, the picture 
automatically resizes when the picture 
box is increased or decreased in size) 

Angle	� Changes the angle of the picture 
box (useful for collages) 

Background panel

Page Background	 Change the colour of page
Colour 	 backgrounds
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Drop-down menus
The main software  menu comprises of six options: 

❚	 File 
❚	 Edit 
❚	 Insert 
❚	 Page 
❚	 View 

Each option has sub options which can be 
accessed by clicking the menu option once. The 
sub options are as follows: 

❚	 File 

File > Save 
Saves the project that is currently open. 

File > Close 
Closes the project that is currently open. 

File > Check Project 
Check Project allows you to check your project for 
potential errors and issues (such as empty picture 
boxes). Any warnings will appear in a pop-up 
window with a description of the issue. 

File > Order 
Please refer to the “Creating Your Order” section of 
this guide. 

File > Preferences 
Choosing preferences opens a small pop-up 
dialogue box which contains the following options: 

	�	� Ruler origin 
you can choose to have your ruler measurement 
start at 0 (without bleed) or at -3 (with bleed). 

	�	� Measurements 
you can choose to have measurements in 
Millimetres or Inches. 

	�	� Constrain proportions 
on new picture/shape boxes - when this is ticked 
any new picture and shape boxes will remain 
square shaped when you enlarge or reduce them 
in size. 

	�	� Automatically Check For Updates 
when this option is ticked the software will check 
for updates each time it is started (updates 
include software, products, backgrounds, 
scrapbook items and masks). 

File > Exit 
Exit the software. 

❚	 Edit 

Edit > Undo 
Undo the most recent actions that you have taken. 

Edit > Redo 
Redo any steps you may have undone. 

Edit > Cut 
Cut a selected object from the page. 

Edit > Copy 
Copy a selected object from the page. 

Edit > Paste 
Paste a cut or copied object onto the page. 

Edit > Clear 
Remove a selected object from the page (you can 
also use the Delete key or Backspace key on the 
keyboard). 

Edit > Select All 
Select all objects on the page (that are selectable). 

❚	 Insert 

Insert > Picture Box 
Inserts a picture box onto the page. Three types are 
available - Rectangle, Oval or Polygon 

Insert > Shape 
Inserts one of the following shapes onto the current 
page: - Rectangle, Oval, Polygon or Line 

Insert > Text Box 
Inserts a text box onto the page 

❚	 Page 

Page > Insert 
Inserts a blank page AFTER the currently selected 
page (identified as the page with a blue line around 
it in the Page Previews panel) 

Page > Duplicate 
Creates a copy of the currently selected page in the 
Page Previews panel 

Page > Add 
Adds a blank page to the end of the project 

Page > Delete 
Deletes the currently selected page
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Page > Rearrange Pages... 
Selecting this option opens a pop-up window showing 
the document pages. Using this tool you can rearrange 
the order of the pages in your project. Pages can be 
moved by using the mouse to drag and drop a page into 
a new location. Pages can also be moved by using the 
arrow buttons to the left of the pop-up window. Selected 
pages have a blue line around them. To select a page 
click it once. You can only move one page at a time. 

Page > First 
Selects the first page in the project 

Page > Last 
Selects the last page in the project 

Page > Previous 
Moves the selection to the previous page in the project 

Page > Next 
Moves the selection to the next page in the project 

❚	 View 

View > Hide Inspector 
Hides the Inspector control panel from view.  
Toggles (switches on and off when clicked) to  
“Show Inspector” when hidden 

View > Hide Library 
Hides the Library panel from view. Toggles to  
“Show Library” when hidden 

View > Hide Page Previews 
Hides the Page Previews panel from view.  
Toggles to “Show Page Previews” when hidden 

View > Hide Pictures 
Hides the Pictures panel from view. Toggles to  
“Show Pictures” when hidden 

View > Hide Toolbar 
Hides the Toolbar panel from view. Toggles to  
“Show Toolbar” when hidden 

View > Show Rulers 
Provides Rulers around the Page Preview Pannel 
allowing for accurate measurements. Toggles to 
“Hide Rulers” when shown 

View > Guides > Hide Guides 
Clears any Guides from the “Page Preview Pannel”. 
Toggles to “Show Guides” when hidden 

View > Guides > Snap Position 
When positioning objects they will snap into 
alignment with any guides positioned on the page 

View > Guides > Clear Page Guides 
Permanently clears all guides from the page

 

View > Guides > Clear All Guides 
Permanently clears all guides 

View > Guides > Guide Settings 
Opens a new window with options to change the 
colour of Master Guides and User Guides 

View > Grid > Hide 
Hides the Grid from view 

View > Grid > Show 
Shows a grid which underlies the page allowing for 
accurate positioning of objects 

View > Grid > Show When Dragging 
When dragging an object the underlying grid 
becomes visible. The grid then becomes hidden 
when the object has been positioned 

View > Grid > Snap Position 
When positioning objects they will snap into 
alignment with the underlying grid 

View > Grid > Grid Settings 
Opens a new window which allows you to customise 
the spacing of the grid. There are also options to set 
the amount of subdividing lines whitin each gridded 
square. You can also change the colour of the grid 
from this window 

View > Minimum Zoom 
Sets zoom so that the entire page can be viewed 

View > Zoom Out 
Zooms out from the page (decreases size of the 
page objects) 

View > Zoom In 
Zooms in to the page (increases size of the page objects) 

View > Maximum Zoom 
Sets zoom to maximum so objects can be viewed 
close-up 

View > Hide Box Guides 
Hides dashed border around picture, shape and text boxes. 
Toggles to “Show Box Guides” when they are hidden 

❚	 Help 

Help > Assistant Enabled
Shows useful tips as you use the various parts  
of the software

Help > Enable Sounds
Toggle sounds within in the software

Help > Reset Assistant
Restores the Assistant to show help on actions you 
had previously asked it not do so again.
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Checking your project
	❚	� Select File > Check Project from the main menu 

A box will pop up that draws your attention to any empty pages, missing images or low quality images.

Red warning icons indicate problems that must be fixed before the order can be placed. Yellow icons 
indicate issues that will not prevent the order from being placed but still ought to be corrected.

To correct errors, click OK to go back to your project

	❚	� If there are no errors, or you are happy to ignore the errors reported, click Preview

	❚	� You can now see an on-screen representation of your photobook

Pleased with it? Now you can place the order!



20

Ordering
Creating your order 

To create your order, do the following: 

	❚	 Select File > Order... from the main menu 

	❚	� The program does a final check for any potential issues such as empty picture boxes 
and/or empty text boxes. (see “Checking your project” above)

	❚	 Click OK to proceed with the order. 

	❚	� The Order pop-up will appear. To proceed, tick the Disclaimer box 
(once you have read the Disclaimer Agreement). 

	❚	� Click Start to begin the ordering process. A new web browser window will open up containing 
the login screen to the EASYPhotobook ordering website. 

* The encrypted order files are unique to your copy of the software and unique to EASYPhotobook,  
they cannot be decrypted by any means other than our server software.



21

Creating a new account 

The ordering website will now open in a new browser window.

To create a new account, 
click the “Don’t have an account? Click 
here” link. You will now see a form 
where you can create your account by 
adding your personal information. This 
will normally be your Billing address 
(note that we do not store credit card 
details here, only information relating to 
your EASYPhotobook login account). 

Once you have entered all of the 
required information, click the 
“Create” button to create your account. 
If you have entered all of the required 
information, you will be taken to the 
“Order Details” page.

You will be sent an email confirming 
your account details.
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Order Details

On the “Order Details” page you will be able to choose 
how many copies you would like to order *Remember to 
click on the green “refresh” icon to update the basket.

Once you are ready to proceed,  
click the “Continue” button. 

Shipping & Billing 

Your billing address should be the address you added 
when you created your account, and the shipping address 
will also default to this address. 

❚    �If you would like to ship your product(s) to a different 
location: 
Click the “Change” button under Shipping Address. 
Once you have entered your alternative address, click 
the “Change” button. Your new shipping address will 
now be active. 

❚	� If you would like to change your billing address:
un-tick the “Same As Shipping Address” tick box and 
then click the “Change” button.  
You will now be able to enter a new billing address. 
Once you have entered your alternative address, click 
the “Change” button. Your new billing address will now be active. 

This page also displays the “Shipping Method” options. Once you are ready to proceed, click the 
“Continue” button. 

Payment 

The Payment page contains a complete summary of your 
order. You may apply a Voucher Code at this stage, if you 
have one. If there are any details you would like to change, 
such as the quantity or shipping method, click the “Back” 
button to navigate back through the ordering pages. 

❚    �Once you are satisfied with the order details, 
Click the “Confirm Order” button to complete your 
purchase. 

You will now be transferred to the PayPal website to make 
a secure payment using a credit or debit card or PayPal 
account. 

If you want to pay with a card, complete the left side of 
the screen, or if you want to pay with a PayPal account, 
log in using the form on the right of the page.
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The final PayPal screen looks like this:

PayPal will immediately communicate with the EASYPhotobook software to confirm that payment was 
successful.

You will now also receive an email confirming your order.

❚	 Go back to the software on you computer and you will be greeted with the following message:

You now have the choice of uploading finished pages to our server (so we can start printing your order 
immediately) or saving finished pages (so you can burn them to a CD and post them to us).

We strongly recommend uploading the finished pages to us. You should only use the CD method if you do 
not have an internet connection.
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Uploading your files (recommended)

You will now be prompted to upload your finished product to the EASYPhotobook server.* 

Choose the “Upload Finished Pages” option to upload your finished files to the server. Uploading your files 
may take some time depending on the speed of your internet connection and the size of your project. 

You can use the “Test” button to perform a speed test that will calculate the upload time based on the size 
of your project and your current internet connection speed. 

Once you are ready to proceed, click the “Continue” button and follow the on-screen instructions to initiate the 
upload. 

Saving your pages for copying to CD �(not recommended, use only if you 
have a very poor internet connection)

Selecting the Output Destination 

❚	� You will now be able to choose where to save the 
order files on your computer.  
Click the “Select” button to open the “File Save” dialog 
window. Choose an appropriate destination for your 
files (e.g the Desktop or My Documents). Once you 
are happy with the location you have chosen, click the 
“Select” button. 

❚	� Your chosen location will now appear in the “Output 
Destination” dialog window. 
Once you are ready to proceed, click the “Continue” 
button. 

❚	� The software will now create the encrypted order data files from your design. This may take some 
time depending on the size of your project. Once the files have been created, click the “Finish” button. 

❚	� Next, minimise or Exit the software (making sure you have saved your completed project). Browse to 
the location of your encrypted files. You should see a folder with a name similar to:  
Order_EASYPHOT21675478564540455. 
This is the folder that contains all of the encrypted files that we will need to process your order. 

Burn this folder onto a CD and send to: EASYPhotobook, The Old Ambulance Station, Crowborough, East 
Sussex, TN6 2SD quoting your order number.


